Thursday, May 26, 2011

Mod-security now available under Apache License v2.0

Great news! ModSecurity v2.6.0 is now available and that's the first release of this great Web firewall module for the Apache HTTP server available under the Apache License v2.0.

This move from the viral GPL License v2 to the Apache License should help further adoption and community development of ModSecurity.

The OWASP ModSecurity core rule set v2.2.0, a set of protection rules against most known Web attacks was also released today under the Apache License v2.0 as well.

More details on the ModSecurity blog.

The postings on this site are my own and don’t necessarily represent positions, strategies or opinions of my employer IBM.